OceanBase 兼容性要求

OceanBase Connector/J 对 OBServer 和 Java 版本有相应的兼容性要求。

服务器兼容性

OceanBase Connector/J 与 OBServer 的兼容性如下表所示。

OceanBase Connector/J 版本

所兼容的 OBServer 版本

V2

  • OceanBase V1.4.x

  • OceanBase V2.0.x

  • OceanBase V2.1.x

  • OceanBase V2.2.x

  • OceanBase V3.1.x

Java 兼容性

OceanBase Connector/J 与 Java 的兼容性如下表所示。

OceanBase Connector/J 版本

所兼容的 Java 版本

V2

Java 11, Java 8

作者:唐伯虎点蚊香,如若转载,请注明出处:https://www.web176.com/oceanbase/26579.html

(0)
打赏 支付宝 支付宝 微信 微信
唐伯虎点蚊香的头像唐伯虎点蚊香
上一篇 2023年10月14日
下一篇 2023年10月14日

相关推荐

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注